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We've collected our best PowerPoint tips articles to help your presentations
sizzle. The articles were originally published with trainers in mind, but full

instructions are included so that any professional can make use of this

information.
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PowerPoint Presentation Tips

Simple animation can make PowerPoint slide shows sizzle

Once you've introduced a roomful of PowerPoint students to the fundamentals—adding and formatting slides,
switching views, working with objects, and so on—you can liven things up by introducing animation effects.
Although PowerPoint's animation tricks are fun to play with, they also serve an important function. Used
judiciously, animation can capture an audience's attention, deliver information in easy-to-assimilate portions, and
make the overall presentation appear more polished and professional.

Let's focus on one simple, effective animation trick: flying bullets. We'll set up a bulleted list so that each item
flies in from the left when you click the mouse. As each item appears, the previous one will turn gray. Here's the
drill:

Create a slide
To start, quickly set up a sample slide to demo the technique:

1. With a presentation open, choose New Slide from the Insert menu, select Bulleted List Auto Layout from
the New Slide dialog box, and click OK.

Click on the title placeholder and type some title text.

Click within the bottom text box and type five or six items, pressing [Enter] after each one (except the last
one). PowerPoint will bullet the items automatically.
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We've created a bulleted list to demonstrate text animation.

Set things in motion
Once you've created the sample slide, you can apply the animation settings:
1. Make sure the text box containing the bulleted items is selected.

2. Choose Custom Animation from the Slide Show menu. PowerPoint will display the Effects tab in the
Custom Animation dialog box.

3. Choose Fly From Left from the Entry Animation And Sound drop-down list.

Leave the Introduce Text drop-down list set to All At Once (so each item will appear when summoned)
but explain to your students that they can choose different options to have each letter or word appear one
at a time.
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PowerPoint Presentation Tips

5. Choose Gray from the After Animation drop-down list to make each item change color when the
subsequent item appears.

Custom Animation HE

Animation order Ok
Crptentation
g :5:25:5Dﬁ:sus:ﬁ:sss:ﬁ:sss:ﬁ:sg Careal

=i Overnemof oodpaey pohacs
§ = fBa g T HE dapdAdent
-

B

i

?r Luddi wds moriap ﬂ

|- B ruas i
e mepeo s proja :

Timing Effects | chart Effects | Play Settings |

Entry animation and sound Introduce text
|Fh.r From Left j |AII at once j
(o Sound] =l | Plerowpedby st =]
level paragraphs
— &fter animation
- : " In peverse arder
|' Ll IS | Sniate stiEnied Shepe

These settings tell PowerPoint to display a new bulleted item every time
you click the mouse and to turn each item gray as the next one appears.

6. Click OK to apply these settings to the bulleted list.

Show time!
Now you can show the class how these animation settings will affect the previously static bulleted list.

Click the Slide Show button at the bottom of the window to launch the presentation.
Click the mouse button to display the first item.

Click again to bring in the next item and turn the first one gray.

Continue clicking to work through the rest of the list.

A

Create custom design templates

PowerPoint offers a healthy assortment of "design templates," which give users a head start on slideshow
formatting. They can either choose a template when they create a new presentation, or they can use the Apply
Design command to change the appearance of an existing one.

But these out-of-the-box designs get a little threadbare after awhile. Like popular clip art, you'll start recognizing
PowerPoint's prefab designs when you spot them in the slideshows others present. Still, there's no disputing the
convenience of a ready-made design template.

Fortunately, you can give your students the best of both worlds—efficiency and originality. After you show them
how to use PowerPoint's standard design templates, teach them to create a custom template that reflects their
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company's image and their own tastes. They can then use that template to create their own trademark
presentations. Here's a sample walk-through that introduces the necessary steps.

Slide setup

To create a design template, start by opening a new presentation and inserting a slide. You can then apply the
desired formatting to various slide elements using the Slide Master view.

1. Launch PowerPoint and select Blank Presentation in the startup dialog box, as we've done in Figure A.

Figure A
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Start by creating a blank presentation.

Click OK and then click OK again when the New Slide dialog box appears. This will insert a title slide.

Choose Master from the View menu and select Slide Master. Then, simply apply the formats you want for
presentations based on this design template. Table A shows a selection of sample formatting
possibilities, and Figure B shows the sample slide with this formatting applied (prior to deleting the
rectangle). Of course, your students may have their own design requests, which you can demonstrate
instead.

4. After making the desired formatting changes, choose Slide from the View menu to switch back to Slide
view.
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Table A: Sample formatting
To add this format Do this

White marble Choose Background from the Format menu, select Fill Effects from the drop-

background down list, and click the Textures tab. Then, choose White Marble, click OK, and
click Apply.

Blue titles Click the Click To Edit Master Title Style placeholder and choose Font from the

Format menu. Select blue from the Color drop-down list and click OK.

Blue AutoShapes Click the Rectangle button on the Drawing toolbar and draw a rectangle on the
slide. Click the Fill Color button and choose blue. Right-click the rectangle and
choose Set AutoShape Defaults from the shortcut menu. Delete the rectangle.

Figure B
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We've formatted the slide master with the design characteristics for our
new template.

Saving the template
To complete the process, you just need to save the presentation as a template in the Presentation Designs folder.

1. Choose Save As from the File menu and select PowerPoint Template (*.pot) from the Save As Type drop-
down list.

2. When PowerPoint switches to the Templates folder, double-click Presentation Designs in the Save In list
box to open that folder.

3. Type a nhame—Ilet's use Company Design—in the File Name text box, as shown in Figure C.
Click Save and then close the template.
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Figure C
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Choose PowerPoint Template (*.pot) from the Save As Type drop-
down list, double-click the Presentation Designs folder, and type a
name in the File Name text box.

Template test drive
Once you've saved the design template, you can show your students how to put it to work.

1. Choose New from the File menu, click the Presentation Designs tab, and select Company Design.

2. Click OK to create a new presentation based on the template. PowerPoint will automatically insert a
preformatted title slide.

Right away, your students will see that the presentation includes a white marble background and blue title
placeholder. You can then insert an AutoShape to show that the presentation default for such objects includes a
blue fill.

If you have time, you may also want to apply the custom template to an existing presentation. Just open a
presentation that includes different formatting specifications and choose Apply Design from the Format menu.
When PowerPoint opens the Apply Design dialog box, select the Company Design template and click Apply.
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Creating PowerPoint presentations that reach out

Your PowerPoint students may be responsible for developing presentations as part of a sales campaign, to
conduct training, or to deliver business-critical information. But regardless of the circumstances, sooner or later,
they'll need to include supporting data and examples to illustrate and reinforce their message. One of the slickest
ways to incorporate such supplemental information in a presentation is to add hyperlinks to slides. PowerPoint
simplifies this task by offering a navigational tool called an "action button," which allows presenters to quickly
jump to another slide, another presentation, or even to a file in a different application (such as a worksheet) or a
Web page. Action buttons are simple to set up and fun to demo in class, and they can transform even the most
mundane presentation into a sophisticated and effective production. Here's a basic exercise you can present to
your PowerPoint students to help them master this feature. All you need is a sample presentation and an Excel
workbook to use as your destination.

The scenario

Let's assume that you've created a presentation that introduces departmental objectives for the next six months.
One slide lists several bulleted objectives, including Reduce Spending. To back up this objective, you want to
show the audience certain areas where spending can be cut back—so you decide to jump to an Excel worksheet
that tracks purchase orders.

Departmental Objectives

improve Communications
Launch New Products
Reduce Spending

improve Customer Retention

To provide supplemental information for the Reduce Spending objective,
we'll add an action button that links to a purchase-order worksheet in
Excel.

Adding the button

To create a button that will take you to the worksheet from the current slide, follow these steps:

1. Choose Action Buttons from the Slide Show menu and select a button style. We'll use the Information
button here.
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2. Click and drag on the slide to draw the button. When you release the mouse button, PowerPoint will
display the Action Settings dialog box with the Mouse Click tab selected.
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When you insert an action button, PowerPoint will present this
dialog box.

3. Select the Hyperlink To option and choose Other File from the Hyperlink To drop-down list. PowerPoint
will display the Hyperlink To Other File dialog box. Just choose the file you want the button to open, click
OK, and then click OK again to close the Action Settings dialog box.
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At this point, you may want to show your students that they can format the button just as they would any other
slide object. They can also resize the button and drag it wherever they want on the slide.

Departmental Objectives

improve Communications
Launch New Products
Reduce Spending

improve Customer Retention

We reformatted the basic Information button and placed it at the bottom
of the slide.

When the button setup is complete, you can put it through its paces. But first, a word of warning.

Don't let this happen to you!

We found out the hard way that if Excel's AutoSave add-in is activated, it can derail the execution of this
technique. If Excel isn't running when you click the action button to jump to the worksheet, PowerPoint will get
tired of waiting for the add-in to load and will present the error, "The action cannot be completed because the
application to which you are navigating is busy." One solution is to deactivate AutoSave by choosing Add-Ins from
Excel's Tools menu and clearing the AutoSave check box prior to delivering the presentation. However, this isn't a
particularly good strategy because users may forget to turn the feature back on—and AutoSave provides an
important safety net. A better approach is to simply launch Excel before beginning the slide show. Of course,
these shenanigans aren't necessary if you're jumping to another presentation, Web page, or Word document.

Making the jump

To test the new action button, begin by clicking Slide Show to launch the show with the current slide displayed.
Click on the action button, and PowerPoint will open the associated Excel file on top of the slide you're viewing.
Instant data! When you're ready to return to the slide display, you can minimize Excel or click Back on the Web
toolbar in the Excel window.

Other actions

After you share this specific technique, you may want to show your class some additional features of the Action
Settings dialog box. For instance, you might run through the various entries on the Hyperlink To drop-down list
and touch on the Run Program and Play Sound options. You may also introduce the Mouse Over tab—but be
sure your students realize how easy it is to inadvertently mouse-over a button during a presentation and jump to
an unwanted destination.
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Other approaches

You're not restricted to using action buttons to create links such as the one we've looked at here. You can right-
click on any slide object and choose Action Settings from the shortcut menu to open the Action Settings dialog
box and specify a target location. You can also select any object and then click the Hyperlink button. PowerPoint
will open the Insert Hyperlink dialog box, where you can use the Link To File Or URL or Named Location In File
options to specify a destination for the link.

Take advantage of PowerPoint's Notes feature

Many PowerPoint classes focus exclusively on the fundamentals of creating and formatting slides, adding special
effects, and running slide shows. As a result, students often don't get the chance to learn about speakers' notes—
which is too bad, because for those who must deliver presentations, notes can be invaluable. If you want to
include a quick overview of the Notes feature in your next PowerPoint class, here are the highlights.
Creating notes
PowerPoint offers a couple of methods for creating notes for a slide, but we'll take the most flexible approach:

1. Display the slide in Slide view or select it in Slide Sorter view.

2. Choose Notes Page from the View menu or click the Notes Page View button in the horizontal scroll bar.
PowerPoint will switch to Notes Page view, displaying an image of the slide and a text box for notes.

In Notes Page view, PowerPoint displays the
current slide and a text box for the notes.

3. Click in the text box and type a sample note. You'll probably want to choose a higher zoom percentage
from the Zoom drop-down list for a better view of what you're typing.

4. To show that notes text works just like any other slide text, make a couple of editing changes and then
reformat your notes by highlighting the text and selecting a different font and point size.

5. To demonstrate that you can resize the slide image and text box, click a handle and drag. (Hold down
[Shift] and drag a corner handle if you want to resize proportionally.) You can also drag both elements to
relocate them on the page.
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6. When you're finished, choose Slide or Slide Sorter from the View menu (or click the corresponding
buttons on the horizontal scroll bar) to return to your original view.
Modifying layout and formatting for all the notes in a presentation
Once everyone is familiar with how to set up a notes page, you may want to show them how to use the Notes
Master to customize the appearance of all the notes in a presentation:
1. Choose Master from the View menu and select Notes Master from the submenu.

2. When the Notes Master opens, you can identify the various placeholders for your students. (If you haven't
discussed the concept of masters at all, be sure to explain that they simply act as a blueprint that
determines the elements and formatting for all the slides, notes pages, and handouts in a presentation.)
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When you first open the Notes Master, you
can point out the various placeholders.

3. For demo purposes, reduce the size of the slide image at the top of the Notes Master by dragging a
corner handle and then drag a handle on the text box to make it bigger.

4. Again, for demo, click anywhere within the label Click To Edit Master Text Styles and choose 18 from the
Font Size drop-down list. (You can click in the labels for additional levels and apply different formatting if
you want, but that's not really necessary to show how the Notes Master works.)
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We made a few sample modifications to the Notes Master.

5. Click Close on the Master toolbar to return to your original view.
6. Now, choose Notes Page from the View menu and show your students how the changes you made in the
Notes Master are reflected in the notes themselves.
Printing notes
The final step is to print out a set of notes for the speaker to refer to during the presentation.
1. Choose Print from the File menu.

2. Use the settings in the Print Range area to specify the slides for which you want to print notes (or leave
All selected).

3. Choose Notes Pages from the Print What drop-down list.
Click OK to send the notes to the printer.

Creating a series of click-activated instructions in PowerPoint

Recently, a colleague asked me for help in designing a PowerPoint presentation. He wanted to know if there was
an easier way to accomplish his mission, which was to display a different question or instruction each time the
user clicks the mouse.

His approach was to make five or six copies of the same slide and then edit the slides individually. | showed
him a much faster and easier way to create a series of click-activated instructions—by creating a single slide that
contains all of the instructions in a text box and then tweaking the timing and effects properties for that text box.
Here's the scoop.

Timing is everything
Suppose you're designing a training slide show, and you want the student to read a question or an instruction,

ponder it, and then click the mouse to display the answer to the question or the next instruction. And maybe, just
for fun, you want to display a cool graphic image after the student clicks for the last time.

To illustrate how to create click-activated text, we'll use the slide shown in Figure A. (We simply created a blank
slide, added one text object for the title, another text object for the instructions, and an image object for the clip
art.)

Figure A
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Advance text in the same slide

with the click of a mouse
(click the mouse button to view)

First instruction
Second instruction
Third instruction

Fourth instruction
(click once more to
display the picture)

We'll tell PowerPoint to display the items in the instructions text box one
line at a time—adding a line each time the user clicks the mouse.

Once you've typed the instructions in your text box, here's how you make those instructions appear one click at
atime.

1.

Right-click on the text box that contains the instructions and select the Custom Animation option from the
Context menu, as shown in Figure B.

When the Custom Animation dialog box appears, click the Timing tab.

The item labeled "Text 2" will be selected by default. (That's the second text object in our sample slide, the
one that contains our instructions.) In the Start Animation section, click the Animate radio button. When you
do, PowerPoint will move Text 2 to the top of the Animation Order list, as shown in Figure C.

Next, click the Effects tab. At this point, select one of the options under the Entry Animation And Sound
option. These options determine how the text will appear on the slide—you can select plain old Appear or
any of the other animation options. Then, click the check box labeled Grouped By and select the 1st option,
as shown in Figure D. That option says, "Bring in the text one first-level paragraph at a time."

In order to make the picture the last thing to appear on this slide, click the Timing tab again. Click on Object
3 and then click the Animate radio button. When you do, PowerPoint will add Object 3 to the Animation
Order list. Click the Effects tab and choose an entry animation style for the graphic. (For our sample slide,
we chose the option Fly From Left.)

Click OK to close the Custom Animation dialog box.
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Figure B
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Right-click on the text box that contains your series of instructions and choose the Custom
Animation option from the Context menu.

Figure C
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Click the Timing tab and then activate the Animate radio button. When you do, the text object
goes to the top of the Animation Order list.
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Figure D
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Once you've selected an object for animation, click the Effects tab and
select one of the entry animation options. Click the check box for
Grouped By and select the 1st option.

Running the slide show

When you run this slide show, the first thing you'll see is the title text box—the only object with which we didn't
associate any animation. When you click the mouse, you'll see the first line of your instructions. Each time you
click, the next text entry appears in order.

After you've clicked four times to display all four entries in the text box, the fifth mouse click displays the clip art
image. In this example, our slide show only contains one slide. However, if your presentation contains more than
one slide, the next click will simply display the next slide.

Using this technique for your lessons
Trainers can put this technique to work by creating slide shows that contain click-activated instructions.

You just tell your students, "“click, read, and then click again." If you want to add some pizzazz to the slides, you
can not only define which appearance effect you use—such as fading in, flying in from left, right, or top—but you
can also use the Custom Animation dialog box to tell PowerPoint to play a particular sound each time the mouse
is clicked.

| like having a picture appear at the end of the mini-lesson because it provides a visual cue to the student that
the lesson for that slide is over. And you don't have to use clip-art images—you can insert screen shots or any
other image you've created.

Adding the company logo to your PowerPoint slides

Ever since we installed an enormous television-style monitor in our conference room at BNET, more and more
employees are using it for PowerPoint presentations in meetings. Recently, one of my colleagues was designing
a presentation and ran into a stumbling block: She couldn't remember how to add the company logo to every slide
in the presentation. Fortunately, | was able to quickly point her in the right direction with a handy tip for everyone
who designs slide presentations.

Anyone can master this tip

As all of you experienced PowerPoint users know, you can make a change that affects all the slides in your
presentation by editing the Master Slide. To do so, open PowerPoint's View menu, select Master, and then
choose Slide Master. When you do, you'll see a screen like the one in Figure A.
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Figure A
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The first step in adding your company logo to your slides is editing the Master Slide.

Next, place the logo file on the master slide. It will appear in the same position on all the slides. If your Picture
toolbar is displayed, start by clicking Insert Picture From File (the first button on the left). If your Picture toolbar
isn't open, just go to PowerPoint's Insert menu, choose Picture, and then select From File.

When the Insert Picture dialog box opens, navigate to your company logo file (as we did in Figure B) and click
Insert.
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Figure B
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When you open the Insert Picture dialog box, navigate to the
appropriate file. (In this case, we selected trlogo.bmp.)

PowerPoint treats the logo image as just another object. Simply click on the image's border and drag it to the
appropriate location on the Master Slide. (If you need to change the size of the image, do that now by clicking on
one of the corners and shrinking or expanding its borders.) Figure C shows what our Master Slide looks like after
we moved the logo to the bottom-right corner. Figure D illustrates how this change to the Master Slide affects the

slides in our presentation.

Figure C
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Once you've inserted the logo, you can adjust its size and position
on the slide.
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Here's what the finished product will look like. The logo will appear in
the same position on every slide.

What can go wrong
Here are a couple of things to keep in mind when you're adding your logo to the Master Slide.

1.

Make sure the image doesn't obscure other elements on the slide. For example, as you can see in Figure
C above, our logo covered up portions of two footer text boxes—areas you can use to number your slides
or include the same text at the bottom of each slide. In this case, covering those areas didn't matter
because my colleague wasn't planning to use those areas in her slide presentation.

Your users may also get unexpected results when they first insert the company logo image file. For
example, the image may come in so big it covers the entire slide. In that case, you must select the object
that contains the logo and carefully adjust its size. If the image contains too much white space, you may
need to edit the image in your favorite graphics editor before you add it to your Master Slide. However,
with the Picture toolbar, you can click the Crop tool and use it to tighten up the image in place.
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Enhance your slide presentations by recording an audio background

TechRepublic's public relations manager, Barbara Eilert, recently called to ask me to help her with a PowerPoint
guestion. She wanted to know how to record a narration to go along with a slide presentation. | told her that it's
easy—as long as her computer has a microphone. (Fortunately, her Compaq Prosignia 140 laptop does have a
built-in microphone.) If your users' machines are equipped with microphones, adding an audio track to a slide
show is a piece of cake.

Start recording, cue the sound, and click at the right time

The first step is to create your slide show. Once you've done that, you're ready to record an audio track. To do so,
open PowerPoint's Slide Show menu and select the Record Narration command. PowerPoint will then display the
dialog box shown in Figure A.

Figure A

Record Marmration [ 7] |

—Current recording quality

Cality: Radio Cuality

Cancel |
Disk use; 10 kbysecond

Free disk space: 2047 ME f{on C:)

Max recard bime: 3245 minukes

Settings. .. |

—Tip
s Adjust recording settings to achieve desired sound guality and disk:
@ usage, Higher recarding quality uses more disk space, Large narrations

should be linked For better performance.

™ Link narrations in: CiMy Documents), Browse. .. |

If your PC is equipped with a microphone, just click OK to start the slide
show and be ready to read your narration or cue your sound track.

Recording starts when the first slide appears. Read your narration or cue your sound track. Press Spacebar
when you're ready to proceed to the next slide. When you press Spacebar on the last slide in your presentation,
PowerPoint will display the dialog box shown in Figure B. Click Yes or press [Enter], and PowerPoint will display
the dialog box shown in Figure C. Click Yes or press [Enter] again to go to Slide Sorter view.

At that point, you'll be able to tell at a glance how long each slide will be displayed. Figure D shows the number
of seconds of audio | recorded for each slide in my sample presentation.

Note: The next time you run the slide show, it will proceed on autopilot, displaying each slide for as long as the
associated audio track lasts.
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Figure B

Microzoft PoweiPaint

After you press Spacebar to end recording on the last slide, PowerPoint
will confirm that you want to save the timing settings.

Figure C

Microsoft PowerPoint E

@ Do wou wank Eo review timings in slide sorter view?

Click Yes to review your slide show in Slide Sorter view.

Figure D
Eﬁ demonarration. ppt = =] B3

SLIDE 1

SLIDE 2

02 pd

SLIDE 3

O=EEET ol

In Slide Sorter view, you can tell at a glance how
many minutes or seconds of audio you recorded.
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Tell us what you think

BNET downloads are designed to help you get your job done as painlessly and effectively as possible.
Because we're continually looking for ways to improve the usefulness of these tools, we need your
feedback. Please take a minute to drop us a line and tell us how well this download worked for you and
offer your suggestions for improvement.

Thanks!

—The BNET Team
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